Note: The other languages of the website are Google-translated. Back to English

Hur skapar jag ett femstjärnigt betygssystem i Excel? 

I vårt normala live använder vi vanligtvis femstjärniga betyg för att bedöma produktbetyg eller kundnöjdhet enligt följande skärmdump, men hur kan du skapa ett femstjärnigt betygssystem i Excel-kalkylblad?

Skapa ett femstjärnigt betygssystem med villkorlig formatering i Excel


Skapa ett femstjärnigt betygssystem med villkorlig formatering i Excel

I Excel är Villkorlig formatering funktionen kan hjälpa dig att snabbt skapa ett enkelt femstjärnigt betyg, gör med följande steg:

1. Skriv siffrorna från 1 till 5 i kolumnerna bredvid dina data enligt följande skärmdump:

2. Ange sedan denna formel: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) in i cellen C3 och dra fyllningshandtaget ner till cellerna du vill fylla i denna formel, se skärmdump:

Anmärkningar: I ovanstående formel, B3 är cellen innehåller klassificeringsnumret och C1 är den första nummercellen du har angett i steg 1.

3. Och fortsätt att dra påfyllningshandtaget till rätt celler som du vill använda denna formel, du får följande resultat, se skärmdump:

4. Markera formelcellerna och klicka sedan på Start > Villkorlig formatering > Ny regel, se skärmdump:

5. I poppade ut Ny formateringsregel dialogrutan, gör följande:

(1.) Klicka på Formatera alla celler baserat på deras värden i Välj en regeltyp listruta;

(2.) I Formatera stil rullgardinslista, välj Ikonuppsättningar alternativ;

(3.) Välj 3 stjärnor ikon från Ikonstil rullgardinsmeny;

(4.) Kontrollera Visa endast ikon alternativ;

(5.) Ange i regelavsnittet 1 och 0.5 separat in i Värde textruta, och båda väljer Antal från Typ rullgardinslistor.

6. Klicka sedan OK -knappen har femstjärniga betyg införts i cellerna, se skärmdump:


De bästa Office-produktivitetsverktygen

Kutools för Excel löser de flesta av dina problem och ökar din produktivitet med 80%

  • återanvändning: Sätt snabbt i komplexa formler, diagram och allt som du har använt tidigare; Kryptera celler med lösenord; Skapa e-postlista och skicka e-post ...
  • Super Formula Bar (enkelt redigera flera rader med text och formel); Läslayout (enkelt läsa och redigera ett stort antal celler); Klistra in i filtrerat intervall...
  • Sammanfoga celler / rader / kolumner utan att förlora data; Delat cellinnehåll; Kombinera duplicerade rader / kolumner... Förhindra duplicerade celler; Jämför intervall...
  • Välj Duplicera eller Unikt Rader; Välj tomma rader (alla celler är tomma); Super Find och Fuzzy Find i många arbetsböcker; Slumpmässigt val ...
  • Exakt kopia Flera celler utan att ändra formelreferens; Skapa referenser automatiskt till flera ark; Sätt in kulor, Kryssrutor och mer ...
  • Extrahera text, Lägg till text, ta bort efter position, Ta bort mellanslag; Skapa och skriva ut personsökningstalsatser; Konvertera mellan celler innehåll och kommentarer...
  • Superfilter (spara och tillämpa filterscheman på andra ark); Avancerad sortering efter månad / vecka / dag, frekvens och mer; Specialfilter av fet, kursiv ...
  • Kombinera arbetsböcker och arbetsblad; Sammanfoga tabeller baserat på nyckelkolumner; Dela data i flera ark; Batchkonvertera xls, xlsx och PDF...
  • Mer än 300 kraftfulla funktioner. Stöder Office / Excel 2007-2021 och 365. Stöder alla språk. Enkel implementering i ditt företag eller organisation. Fullständiga funktioner 30 dagars gratis provperiod. 60 dagars pengarna tillbaka-garanti.
kte-flik 201905

Fliken Office ger ett flikgränssnitt till Office och gör ditt arbete mycket enklare

  • Aktivera flikredigering och läsning i Word, Excel, PowerPoint, Publisher, Access, Visio och Project.
  • Öppna och skapa flera dokument i nya flikar i samma fönster, snarare än i nya fönster.
  • Ökar din produktivitet med 50 % och minskar hundratals musklick för dig varje dag!
officetab botten
Sortera kommentarer efter
Kommentarer (6)
Inga betyg än. Bli först med att betygsätta!
Denna kommentar minimerades av moderatoren på webbplatsen
testei e não funciona a formel =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
Denna kommentar minimerades av moderatoren på webbplatsen
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
Denna kommentar minimerades av moderatoren på webbplatsen
La formel på español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
Denna kommentar minimerades av moderatoren på webbplatsen
PLZ DELA TILL SULLIER RATINGFORMEL I EXCEL
Denna kommentar minimerades av moderatoren på webbplatsen
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
Denna kommentar minimerades av moderatoren på webbplatsen
Formeln på italienska è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
Det finns inga kommentarer här ännu
Lämna dina kommentarer
Postar som gäst
×
Betygsätt detta inlägg:
0   Tecken
Föreslagna platser

Följ oss

Copyright © 2009 - www.extendoffice.com. | Alla rättigheter förbehållna. Drivs av ExtendOffice. | | Sitemap
Microsoft och Office-logotypen är varumärken eller registrerade varumärken som tillhör Microsoft Corporation i USA och / eller andra länder.
Skyddad av Sectigo SSL