Hoppa till huvudinnehåll

Hur skapar jag ett femstjärnigt betygssystem i Excel? 

Författare: Xiaoyang Senast ändrad: 2020-12-11

I vårt normala live använder vi vanligtvis femstjärniga betyg för att bedöma produktbetyg eller kundnöjdhet enligt följande skärmdump, men hur kan du skapa ett femstjärnigt betygssystem i Excel-kalkylblad?

Skapa ett femstjärnigt betygssystem med villkorlig formatering i Excel


Skapa ett femstjärnigt betygssystem med villkorlig formatering i Excel

I Excel är Villkorlig formatering funktionen kan hjälpa dig att snabbt skapa ett enkelt femstjärnigt betyg, gör med följande steg:

1. Skriv siffrorna från 1 till 5 i kolumnerna bredvid dina data enligt följande skärmdump:

2. Ange sedan denna formel: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) in i cellen C3 och dra fyllningshandtaget ner till cellerna du vill fylla i denna formel, se skärmdump:

Anmärkningar: I ovanstående formel, B3 är cellen innehåller klassificeringsnumret och C1 är den första nummercellen du har angett i steg 1.

3. Och fortsätt att dra påfyllningshandtaget till rätt celler som du vill använda denna formel, du får följande resultat, se skärmdump:

4. Markera formelcellerna och klicka sedan på Hem > Villkorlig formatering > Ny regel, se skärmdump:

5. I poppade ut Ny formateringsregel dialogrutan, gör följande:

(1.) Klicka på Formatera alla celler baserat på deras värden i Välj en regeltyp listruta;

(2.) I Formatera stil rullgardinslista, välj Ikonuppsättningar alternativ;

(3.) Välj 3 stjärnor ikon från Ikonstil rullgardinsmeny;

(4.) Kontrollera Visa endast ikon alternativ;

(5.) Ange i regelavsnittet 1 och 0.5 separat in i Värde textruta, och båda väljer Antal från Typ rullgardinslistor.

6. Klicka sedan OK -knappen har femstjärniga betyg införts i cellerna, se skärmdump:

Bästa kontorsproduktivitetsverktyg

🤖 Kutools AI Aide: Revolutionera dataanalys baserat på: Intelligent utförande   |  Generera kod  |  Skapa anpassade formler  |  Analysera data och generera diagram  |  Anropa Kutools funktioner.
Populära funktioner: Hitta, markera eller identifiera dubbletter   |  Ta bort tomma rader   |  Kombinera kolumner eller celler utan att förlora data   |   Rund utan formel ...
Superuppslag: Flera kriterier VLookup    VLookup med flera värden  |   VSök över flera ark   |   Fuzzy Lookup ....
Avancerad rullgardinslista: Skapa snabbt en rullgardinslista   |  Beroende rullgardinslista   |  Flervals-rullgardinslista ....
Kolumnhanterare: Lägg till ett specifikt antal kolumner  |  Flytta kolumner  |  Växla synlighetsstatus för dolda kolumner  |  Jämför intervall och kolumner ...
Utvalda funktioner: Rutnätsfokus   |  Designvy   |   Stor formelbar    Arbetsbok & Bladhanterare   |  Resursbibliotek (Automatisk text)   |  Datumväljare   |  Kombinera arbetsblad   |  Kryptera/Dekryptera celler    Skicka e-postmeddelanden efter lista   |  Superfilter   |   Specialfilter (filtrera fet/kursiv/genomstruken...) ...
Topp 15 verktygssatser12 text verktyg (lägga till text, Ta bort tecken, ...)   |   50+ Diagram Typer (Gantt Chart, ...)   |   40+ Praktiskt Formler (Beräkna ålder baserat på födelsedag, ...)   |   19 Införande verktyg (Infoga QR-kod, Infoga bild från sökväg, ...)   |   12 Konvertering verktyg (Siffror till ord, Valutaväxling, ...)   |   7 Slå ihop och dela verktyg (Avancerade kombinera rader, Dela celler, ...)   |   ... och mer

Uppgradera dina Excel-färdigheter med Kutools för Excel och upplev effektivitet som aldrig förr. Kutools för Excel erbjuder över 300 avancerade funktioner för att öka produktiviteten och spara tid.  Klicka här för att få den funktion du behöver mest...

Beskrivning


Fliken Office ger ett flikgränssnitt till Office och gör ditt arbete mycket enklare

  • Aktivera flikredigering och läsning i Word, Excel, PowerPoint, Publisher, Access, Visio och Project.
  • Öppna och skapa flera dokument i nya flikar i samma fönster, snarare än i nya fönster.
  • Ökar din produktivitet med 50 % och minskar hundratals musklick för dig varje dag!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Load More
Leave your comments
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations