Note: The other languages of the website are Google-translated. Back to English

Hur jämför jag datum om de är större än ett annat datum i Excel?

Om du antar att du har en lista med datum och vill jämföra dessa datum med ett angivet datum för att ta reda på det datum som är större än det angivna datumet i listan, vad skulle du göra? I den här artikeln visar vi metoder för att jämföra datum om de är större än ett annat datum i Excel.


Jämför datum om de är större än ett annat datum med formeln

Som nedanstående skärmdump visas kan du jämföra datum i kolumnen Datum med ett angivet datum 2015/3/10 och slutligen få vissa datum som är större än i den kolumnen med följande formel.

1. Skriv det angivna datumet 2015/3/10 i en tom cell som cell F2.

2. Välj en tom cell som motsvarar den första datumcellen i kolumnen Datum, t.ex. G2. Kopiera och klistra sedan in formeln = IF (A2> $ F $ 2, "JA", "NEJ") in i formelfältet och tryck på ange nyckel. Se skärmdump:

3. Välj cell G2, dra ner Fill Handle till cellen du vill täcka med den här formeln.

4. Du får resultaten med Nej och Ja som visas i cellerna. Nej betyder att motsvarande datum är mindre än det angivna datumet och ja betyder att motsvarande datum är större än det angivna datumet.


Jämför enkelt datum om de är större än ett annat datum med Kutools för Excel

The Välj specifika celler verktyget av Kutools för Excel kan hjälpa dig att snabbt hitta datum som är större än ett annat datum i Excel.

Kutools för Excel : med mer än 300 praktiska Excel-tillägg, gratis att prova utan begränsningar 30 dagar.

1. Välj intervallet med datum du vill jämföra och klicka sedan på Kutools > Välja > Välj specifika celler. Se skärmdump:

2. I Välj specifika celler dialogrutan väljer du Cell i Urvalstyp avsnitt, välj Större än och ange det jämförda datumet i rutan under Specifik typ och slutligen klicka OK or tillämpas knapp.

Sedan markeras cellerna med datum som är större än det angivna datumet omedelbart.

  Om du vill ha en gratis provperiod (30-dag) för detta verktyg, klicka för att ladda ner den, och gå sedan till för att tillämpa operationen enligt ovanstående steg.


Jämför datum om de är större än ett annat datum med Kutools för Excel


De bästa Office-produktivitetsverktygen

Kutools för Excel löser de flesta av dina problem och ökar din produktivitet med 80%

  • återanvändning: Sätt snabbt i komplexa formler, diagram och allt som du har använt tidigare; Kryptera celler med lösenord; Skapa e-postlista och skicka e-post ...
  • Super Formula Bar (enkelt redigera flera rader med text och formel); Läslayout (enkelt läsa och redigera ett stort antal celler); Klistra in i filtrerat intervall...
  • Sammanfoga celler / rader / kolumner utan att förlora data; Delat cellinnehåll; Kombinera duplicerade rader / kolumner... Förhindra duplicerade celler; Jämför intervall...
  • Välj Duplicera eller Unikt Rader; Välj tomma rader (alla celler är tomma); Super Find och Fuzzy Find i många arbetsböcker; Slumpmässigt val ...
  • Exakt kopia Flera celler utan att ändra formelreferens; Skapa referenser automatiskt till flera ark; Sätt in kulor, Kryssrutor och mer ...
  • Extrahera text, Lägg till text, ta bort efter position, Ta bort mellanslag; Skapa och skriva ut personsökningstalsatser; Konvertera mellan celler innehåll och kommentarer...
  • Superfilter (spara och tillämpa filterscheman på andra ark); Avancerad sortering efter månad / vecka / dag, frekvens och mer; Specialfilter av fet, kursiv ...
  • Kombinera arbetsböcker och arbetsblad; Sammanfoga tabeller baserat på nyckelkolumner; Dela data i flera ark; Batchkonvertera xls, xlsx och PDF...
  • Mer än 300 kraftfulla funktioner. Stöder Office / Excel 2007-2021 och 365. Stöder alla språk. Enkel implementering i ditt företag eller organisation. Fullständiga funktioner 30 dagars gratis provperiod. 60 dagars pengarna tillbaka-garanti.
kte-flik 201905

Fliken Office ger ett flikgränssnitt till Office och gör ditt arbete mycket enklare

  • Aktivera flikredigering och läsning i Word, Excel, PowerPoint, Publisher, Access, Visio och Project.
  • Öppna och skapa flera dokument i nya flikar i samma fönster, snarare än i nya fönster.
  • Ökar din produktivitet med 50 % och minskar hundratals musklick för dig varje dag!
officetab botten
Sortera kommentarer efter
Kommentarer (9)
Inga betyg än. Bli först med att betygsätta!
Denna kommentar minimerades av moderatoren på webbplatsen
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inicial e outra de data final, como eu faria pra achar datas que tivesses entre esse periodo??
Denna kommentar minimerades av moderatoren på webbplatsen
Português filho da puta
Denna kommentar minimerades av moderatoren på webbplatsen
Varför skulle en excel-handledning vara på portugisiska?
Denna kommentar minimerades av moderatoren på webbplatsen
Argentinos precisam de excel para quê se não sabem nem votar?
Denna kommentar minimerades av moderatoren på webbplatsen
Jag är portugisisk och skäms över detta beteende.
Denna kommentar minimerades av moderatoren på webbplatsen
Utmärkt tutorial, lätt att följa.
Denna kommentar minimerades av moderatoren på webbplatsen
Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formel: =SE(E2>$ F$1;"SI";"NEJ")
Denna kommentar minimerades av moderatoren på webbplatsen
Hej,
Formeln i inlägget fungerar bara för engelska operativsystem.
Tack för att du angav den korrekta formeln för det italienska operativsystemet
Denna kommentar minimerades av moderatoren på webbplatsen
DOMENICO ANTONELLI

Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formel: =SE(E2<$ I$2;"SI";"NEJ")
Det finns inga kommentarer här ännu
Lämna dina kommentarer
Postar som gäst
×
Betygsätt detta inlägg:
0   Tecken
Föreslagna platser

Följ oss

Copyright © 2009 - www.extendoffice.com. | Alla rättigheter förbehållna. Drivs av ExtendOffice. | | Sitemap
Microsoft och Office-logotypen är varumärken eller registrerade varumärken som tillhör Microsoft Corporation i USA och / eller andra länder.
Skyddad av Sectigo SSL